Mod. 11 – Learning Community Environments

Hi everyone and welcome to the final week of group presentations!

We invite you to join us on our Drupal site where we will participate in a learning community environment as we discuss learning community environments!

We have broken down the week by assigning different readings and discussions per day – hopefully this will help keep everyone organized and on track. You can find each days task list by clicking on the date in the calendar on the right hand side.  Since we’re all working hard to finish up our venture pitches, we’ve left the end of the week relatively free to continue the discussions that come about in our forums.

We have given you 2 ways to access the site.  You can navigate to http://www.davidwees.com/etec522/user/register and create a new account for our site.  Once you do this, you should receive an email with how to verify your account and change your password.  Your other option is to use an OpenID to access the site and navigate to http://www.davidwees.com/etec522/user/login to login.

We look forward to sharing with you.

Module 11 team – David, Nancy, Laura, Zilong and Melissa

http://www.davidwees.com/etec522/

4 comments


1 David Wees { 11.17.08 at 2:18 am }

I just thought I should point out, if you have a problem logging in, email david[removethis]wees[at]gmail[dot]com.


2 David Wees { 11.17.08 at 2:58 pm }

Aaah well, it turns out that some people are reporting difficulties logging in Google Chrome. Since this is based on the same rendering engine as Safari, you may find you have difficulties in either of these browsers. The solution is to use Firefox, since we won’t have time to trouble shoot these problems before the week is up. Very sorry.


3 Crystal Pullman { 11.18.08 at 9:03 pm }

David, the difficulty I had was with both Firefox and Chrome. But, since you fixed it up at the server end, I haven’t had a problem logging in with Chrome. All the posts I’ve made have been with Chrome. So, two thumbs up! (Or is it down? I think thumbs up actually meant ‘Kill him’ in the Roman Empire, if I remember my Latin class correctly …)


4 David Wees { 11.19.08 at 2:04 am }

Okay, it wasn’t the browser. Somehow, during the creation of your user account Crystal, the alias on the server to your account wasn’t properly created. Rather than fiddle with it too much, I just deleted your account and recreated it for you.

If anyone else needs help with their accounts, don’t forget to email me.

You must log in to post a comment.